
Test CA Final 2 May 2018  

 
Multiple Choice 

Identify the choice that best completes the statement or answers the question. 

 

____ 1. A new Excel workbook initially contains 

a. one unnamed worksheet. 

b. one worksheet named Sheet1. 

c. two worksheets named Sheet1 and Sheet2. 

d. three worksheets named Sheet1, Sheet2, and Sheet3. 
 

 

____ 2. When you click the New sheet button, where is the new worksheet placed? 

a. in front of the active worksheet 

b. at the end of the existing worksheets 

c. behind the active worksheet 

d. at the beginning of the existing worksheets 
 

 

____ 3. How do you activate the worksheet shortcut menu? 

a. double-click anywhere in the worksheet c. right-click anywhere in the worksheet 

b. double-click the worksheet tab d. right-click the worksheet tab 
 

 

____ 4. What happens when you click and drag a worksheet tab in Excel? 

a. The worksheet is moved to a different position in the workbook. 

b. The contents of the cells in the worksheet are copied and pasted to a new location. 

c. The width of the tab is increased. 

d. A copy of the worksheet is created. 
 

 

____ 5. Pressing and holding down this key while dragging a worksheet tab will create a copy of the worksheet in the new position. 

a. Alt b. Del c. Shift d. Ctrl 
 

 

____ 6. You can group multiple nonadjacent worksheets by pressing and holding down the ____ key while clicking each tab. 

a. Del b. Alt c. Shift d. Ctrl 
 

 

____ 7. A formula is said to contain a(n) ____ reference when it references a cell spanning two or more worksheets. 

a. absolute b. 3-D c. relative d. mixed 
 

 

____ 8. Which of the following is an example of a formula with a 3-D reference? 

a. =SUM('Qtr1:Qtr4'!E4) c. =PMT(B6/12,B7*12,B8) 

b. =IF(B4>=100000,B4*3%,B4*2% d. =AVERAGE(C$5:C$25) 
 

 

____ 9. To copy a format from the active cell and paste it multiple times to other cells, begin by ____ the Format Painter button. 

a. clicking c. right-clicking 

b. double right-clicking d. double-clicking 
 

 

____ 10. This is the code that Excel enters in a header or footer when the Sheet Name button is clicked. 

a. &[SheetName] b. &[Shift] c. &[Tab] d. &[Name] 
 

 

____ 11. In Page Break Preview, page breaks are shown as ____ lines. 

a. dashed or solid red c. dashed or solid green 

b. dashed or solid blue d. dashed or solid black 
 

 

____ 12. In Page Break Preview, a dashed line indicates this type of page break. 

a. manual b. automatic c. necessary d. forced 
 



 

____ 13. When you format a range of cells as a table, Excel displays ____ in the first row of the table. 

a. a blank row b. filter arrows c. a Total row d. sizing handles 
 

 

____ 14. What does the Add Level button in the Sort dialog box do? 

a. adds another row to the dialog box so you can sort by additional columns 

b. adds a blank column to the right side of your table 

c. adds a row to your table that sums each column 

d. adds another blank row to your table 
 

 

____ 15. A ____ is a pop-up box containing text that can be attached to a cell and that displays when the cell pointer is positioned over that cell. 

a. ScreenTip b. comment c. template d. filter 
 

 

____ 16. How does Excel place comments in a worksheet? 

a. It anchors them to the active cell. 

b. It places all comments on one special worksheet tab, which contains only comments. 

c. It places each comment on its own worksheet tab. 

d. Comments float in the active worksheet, and can be moved by the user. 
 

 

____ 17. Without pointing to it, how can you tell if a cell contains a comment? 

a. The cell is surrounded with a moving marquee border of dots. 

b. The shading of the cell is yellow. 

c. A diagonal red triangle appears in the upper right corner. 

d. You cannot tell if a cell contains a comment unless you point to it. 
 

 

____ 18. Use options in the Page Setup dialog box with this tab selected to specify printing comments in a worksheet. 

a. Page b. Margins c. Header/Footer d. Sheet 
 

 

____ 19. This keyboard shortcut displays the Save As dialog box to save an Excel file in a different file format. 

a. F12 b. F1 c. F2 d. F10 
 

 

____ 20. This keyboard shortcut inserts a new comment. 

a. Shift + C b. Ctrl + C c. Shift + F2 d. Ctrl + F2 
 

 

____ 21. To create an absolute cell address, type this character in front of the column letter or row number that you do not want to change. 

a. exclamation point (!) c. question mark (?) 

b. colon (:) d. dollar symbol ($) 
 

 

____ 22. When editing a cell address, pressing ____ causes Excel to insert dollar symbols in front of the row and column number immediately left of the 

insertion point. 

a. F1 b. Alt + Enter c. F4 d. Ctrl + Enter 
 

 

____ 23. When you use the Formula AutoComplete feature to enter a formula, the first portion of the function is inserted in the active cell, and the required 

syntax for the arguments appears in 

a. the formula bar. b. the Status bar. c. a ScreenTip. d. the Name box. 
 

 

____ 24. Specify the appearance of dates in a worksheet with options at the Format Cells dialog box with this tab selected. 

a. Number b. Alignment c. Font d. Border 
 

 

____ 25. Which of the following characters cannot be used when creating a range name? 

a. letter b. back-slash c. space d. underscore 
 

 

____ 26. A range name can include up to this many characters: 

a. 100 b. 200 c. 155 d. 255 
 

 



____ 27. How can you display a list of range names to make editing or deleting them easier? 

a. Click the Manage Versions button in the Info backstage area. 

b. Click the Name Manager button in the Defined Names group on the Formulas tab. 

c. Click the Define Name button in the Defined Names group on the Formulas tab. 

d. Click the Lookup & Reference button in the Function Library group on the Formulas tab. 
 

 

____ 28. What is the first argument required by Excel’s built-in IF function? 

a. logical_test b. range c. value_if_true d. value_if_false 
 

 

____ 29. A chart can be placed in the same worksheet as the data or it can be inserted into its own sheet with options at this dialog box. 

a. Move Chart b. Change Chart c. Transfer Chart d. Adjust Chart 
 

 

____ 30. This type of Excel chart is especially useful in showing a data point’s size in proportion to the total of all points in the data source range. 

a. line b. hierarchy c. scatter d. bar 
 

 

____ 31. Miniature charts that illustrate changes in a row or column of data and fit in a cell are called 

a. mini-charts. b. sparklines. c. ChartArt. d. Cellcharts. 
 

 

____ 32. This type of Excel chart is used to depict trends and change over time intervals. 

a. pie b. bar c. line d. scatter 
 

 

____ 33. Which of the following is not one of the groups of shapes listed on the Shapes button? 

a. Lines b. Callouts c. Cycles d. Rectangles 
 

 

____ 34. How do you create a shape in your worksheet using the Shapes button? 

a. Click the shape and drag it onto the worksheet. 

b. Click the shape option and then click and drag in the worksheet to draw the shape. 

c. Double-click the shape option and it will be inserted at the active cell. 

d. Right-click the shape option and it will be inserted at the active cell. 
 

 

____ 35. A chart can be modified when it is clicked, and its border becomes 

a. a moving marquee. c. translucent. 

b. a thin black line. d. a thick blue line. 
 

 

____ 36. When a chart is selected, these tabs become available. 

a. Chart Tools Design and Chart Tools Layout 

b. Chart Tools Design and Chart Tools Format 

c. Chart Tools Format and Chart Tools Layout 

d. Chart Tools Format and Chart Tools Page Layout 
 

 

____ 37. What code does Excel insert when you click the Current Date button on the Header & Footer Tools Design tab? 

a. *Date* b. <i>Date</i> c. ^Date d. &[Date] 
 

 

____ 38. Information created in Excel is saved in a file called a 

a. worksheet. b. database. c. workbook. d. datasheet. 
 

 

____ 39. The _____ tab displays the backstage area that contains options for working with and managing files. 

a. Insert b. Design c. File d. Page Layout 
 

 

____ 40. By default, Excel 2016 workbooks are saved as 

a. Book1.dotx. b. Workbook1.pptx. c. Sheet1.docx. d. Book1.xlsx. 
 

 

____ 41. By default, Excel aligns values 

a. in the middle of the column. c. at the right edge of the column. 

b. at the left edge of the column. d. There is no default alignment for values. 



 

 

____ 42. A _____ is a rectangular-shape block of cells in an Excel worksheet. 

a. range b. matrix c. table d. column 
 

 

____ 43. All formulas in Excel begin with 

a. a cell reference. c. the equals sign (=). 

b. an apostrophe (’). d. a number. 
 

 

____ 44. When included in a formula, which of the following operators does Excel calculate last? 

a. multiplication b. negation c. addition d. exponentiation 
 

 

____ 45. One component of an Excel function is the argument. What is an argument? 

a. the name of the function 

b. the values identified within the function’s parentheses 

c. the address of the cell containing the function 

d. the equals sign (=) that precedes the function name 
 

 

____ 46. One way to access Help resources in Excel is to point to a button on a tab and then press this function key. 

a. F5 b. F4 c. F10 d. F1 
 

 

____ 47. This type of line indicates a page break in a worksheet. 

a. dotted line b. dashed line c. solid line d. no line 
 

 

____ 48. When navigating a worksheet, which of the following methods does not move the position of the active cell? 

a. pressing Page Up c. scrolling with the scroll bars 

b. pressing Ctrl + Home d. using the arrow keys 
 

 

____ 49. This keyboard movement command moves the active cell one screen to the left. 

a. Left Arrow b. Alt + Page Up c. Home d. Ctrl + End 
 

 

____ 50. This keyboard shortcut turns on or off the display of formulas. 

a. Ctrl + - b. Ctrl + ~ c. Ctrl + ` d. Ctrl + F4 
 

 

____ 51. This keyboard shortcut displays the Print backstage area. 

a. Alt + P b. Ctrl + V c. Alt + V d. Ctrl + P 
 

 

____ 52. What does the Ctrl + F4 keyboard shortcut do? 

a. exits Excel c. closes a workbook 

b. opens the Print Preview dialog box d. opens a new workbook 
 

 

____ 53. This Excel feature can be used to replace a word in the worksheet with another word of similar meaning. 

a. Spelling b. Translate c. Research d. Thesaurus 
 

 

____ 54. Excel’s Spelling feature begins spell checking at the 

a. beginning of the active worksheet. c. end of the active worksheet. 

b. active cell. d. beginning of the workbook. 
 

 

____ 55. Inserted rows are placed ____ the selected row(s) and inserted columns are placed to the ____ of the selected column(s). 

a. above; left b. above; right c. below; left d. below; right 
 

 

____ 56. When you point at the border of a selected range of cells, the mouse pointer changes to a white arrow with the move icon attached. The move icon is 

represented by a 

a. four-headed arrow. c. two-headed arrow pointing left and right. 

b. pointing hand. d. two-headed arrow pointing up and down. 
 

 



____ 57. When you hold down the Ctrl key and drag a selected range of cells, a ____ attached to the pointer indicates that the source contents are being ____. 

a. check mark; spell checked c. minus sign; erased 

b. plus sign; copied d. four-headed arrow; moved 
 

 

____ 58. By default, Excel column widths are set at ____ characters, and row heights at ____ points. 

a. 8.11; 14.40 b. 3.14; 5 c. 5; 10 d. 11; 12 
 

 

____ 59. When changing a column width by dragging the boundary line to the right or left, a ____ is displayed to indicate the new width. 

a. moving marquee b. line c. plus sign d. shaded block 
 

 

____ 60. This action sets the width of a column to fit the longest entry in the column. 

a. clicking the column indicator 

b. right-clicking in the cell containing the longest entry 

c. double-clicking the boundary line 

d. double-clicking in the cell containing the longest entry 
 

 

____ 61. The ____ is the typeface used to display and print data. It is measured in 

a. symbol set; millimeters. c. character set; picas. 

b. font; points. d. fill; pixels. 
 

 

____ 62. When you change the color of the fill in a cell, you are changing its 

a. border. b. width c. text. d. background. 
 

 

____ 63. Which cell format is used by default in Excel? 

a. General b. Number c. Text d. Currency 
 

 

____ 64. You can decrease the number of digits displayed after the decimal point in a number by clicking the Decrease Decimal button, which is located in the 

____ group on the ____ tab. 

a. Number; Home c. Calculation; Formulas 

b. Data Tools; Data d. Cells; Home 
 

 

____ 65. The keyboard shortcut for repeating a command is 

a. Alt + Enter. b. Ctrl + R. c. Alt + F1. d. Ctrl + Y. 
 

 

____ 66. What happens when you click the Increase Indent button? 

a. The contents of the active cell are indented 0.5 inch. 

b. The contents of the active cell are indented approximately one character width. 

c. The contents of the active cell are shifted one cell to the right. 

d. The font size of the active cell is decreased by one point. 
 

 

____ 67. By default, Excel aligns date entries at the ____ of the column. 

a. right edge b. left edge c. center d. top 
 

 

____ 68. To center text between the top and bottom of a cell, click the _____ button in the Alignment group on the Home tab. 

a. Center b. Middle Align c. Align d. Bottom Align 
 

 

____ 69. If you do not want to widen a column, what can you do to fit the text into the column? 

a. Click the Merge Cells and Center button in the Alignment group. 

b. Click the Wrap Text button in the Alignment group. 

c. Narrow the left and right margins. 

d. Widen the top and bottom margins. 
 

 

____ 70. What does the Format Painter feature do? 

a. applies a built-in style to a cell 



b. resets the format of a cell to the default values 

c. displays a palette of color and font choices with which you can format a cell 

d. copies formats from a selected cell to another cell 
 

 

____ 71. Excel provides _____ so that you can easily create a professional, consistent worksheet appearance. 

a. styles b. fonts c. headings d. tables 
 

 

____ 72. The Find & Replace dialog box can be used to search for and replace 

a. labels only. c. labels and values only. 

b. values only. d. labels, values, and formats. 
 

 

____ 73. What does Excel’s Freeze Panes option do? 

a. locks the display of your worksheet so that no scrolling is permitted 

b. splits the screen so that you can view two different workbooks at once 

c. causes the specified rows and columns to remain fixed while scrolling 

d. splits the screen so that you can view two different areas of your worksheet at once 
 

 

____ 74. The Freeze Panes button is located in the ____ group on the ____ tab. 

a. Window; View c. Zoom; View 

b. Arrange; Page Layout d. Sheet Options; Page Layout 
 

 

____ 75. Once an image has been inserted, it can be 

a. moved only. c. moved or enlarged. 

b. moved or deleted. d. moved, resized, or deleted. 
 

 

____ 76. The keyboard shortcut for cutting the selection and placing it on the Clipboard is 

a. Ctrl + C. b. Shift + Enter. c. Alt + F1. d. Ctrl + X. 
 

 

____ 77. Using the keyboard shortcut F7 will start which feature? 

a. Spelling b. borders c. Format Painter d. themes 
 

 

____ 78. Which of the following statements best describes the data-sharing capabilities of Word and PowerPoint? 

a. You can send data from Word to PowerPoint and from PowerPoint to Word. 

b. You can send data from Word to PowerPoint but not from PowerPoint to Word. 

c. You can send data from PowerPoint to Word but not from Word to PowerPoint. 

d. Data cannot be sent between Word and PowerPoint. 
 

 

____ 79. When you export a Word outline to a PowerPoint presentation, if styles are not applied to the Word outline text, PowerPoint uses ____ to place text on 

slides. 

a. section breaks b. tabs or indents c. page breaks d. spaces 
 

 

____ 80. An Excel chart can be copied and linked to 

a. a Word document. 

b. a PowerPoint presentation. 

c. a Word document and/or a PowerPoint presentation. 

d. neither a Word document nor a PowerPoint presentation. 
 

 

____ 81. When an object is linked from one Microsoft Office application to another, the object exists in 

a. both the source and the destination programs. 

b. neither the source program nor the destination program. 

c. the source program but not as a separate object in the destination program. 

d. the destination program but not as a separate object in the source program. 
 

 

____ 82. To edit a linked object, open the file containing the object in 



a. both the source program and the destination program. 

b. either the source program or the destination program. 

c. the destination program. 

d. the source program. 
 

 

____ 83. If you make a change to an embedded object at the source program, the change 

a. will be made automatically in the destination program. 

b. cannot be made in the destination program. 

c. will be made in the destination program the next time it is opened. 

d. will not be made in the destination program. 
 

 

____ 84. When an object is embedded into a Word file, Word converts the object into a(n) 

a. extensible markup language file (.xml). c. Windows metafile (.wmf). 

b. portable document file (.pdf). d. rich-text file (.rtf). 
 

 

____ 85. A(n) _____ resides in the source program but not as a separate object in the destination program. 

a. linked object b. embedded chart c. hyperlink d. PowerPoint slide 
 

 

____ 86. Instead of a mouse, some ____ computers use a ____ as a pointing device. 

a. laptop; touchpad c. laptop; bar code reader 

b. desktop; scanner d. desktop; digitizing pen 
 

 

____ 87. Which of the following pair of devices would be considered soft copy output devices? 

a. monitors and scanners c. printers and scanners 

b. speakers and printers d. monitors and speakers 
 

 

____ 88. Hard drives, flash drives, DVDs, and CDs are considered ___ devices. 

a. storage b. soft copy output c. input d. hard copy output 
 

 

____ 89. Most peripheral devices now use a ____ port to connect to the computer. 

a. RCA b. parallel c. USB d. RJ45 
 

 

____ 90. Which of the following operating systems is not a Microsoft product? 

a. Mac OS b. Vista c. DOS d. Windows 10 
 

 

____ 91. Which of the following is an example of presentation software? 

a. Excel b. PowerPoint c. Access d. SharePoint 
 

 

____ 92. A local area network (LAN) consists of computers that are connected to one another by a device called a 

a. modem. b. server. c. client. d. switch. 
 

 

____ 93. A network in which each computer is both a data requester and a data provider is called a ____ network. 

a. peer-to-peer b. client/server c. wide area d. social 
 

 

____ 94. In a local area network (LAN), how is a router different from a switch? 

a. A switch transmits data locally, while a router can pass data from one LAN to another. 

b. A switch can transmit data to the Internet, while a router cannot. 

c. A router transmits data exclusively from the server to the client, while a switch transmits 

data exclusively from the client to the server. 

d. A router only transmits data through physical cables, while a switch transmits data only 

over a wireless connection. 
 

 

____ 95. Which of the following protocols encrypts data before sending it over the web? 



a. TCP/IP b. HTTP c. HTTPS d. SMTP 
 

 

____ 96. Which of the following protocols is used specifically for transmitting email? 

a. HTTP b. SMTP c. TCP/IP d. FTP 
 

 

____ 97. Which of the following statements correctly describes the relationship between the World Wide Web and the Internet? 

a. The web is only a part of the Internet, although it is a very large part. 

b. The web and the Internet describe the same entity and can be used interchangeably. 

c. The Internet is a small portion of the web. 

d. The web is the portion of the Internet that deals with graphics, audio, and video; the rest of 

the Internet is text-only. 
 

 

____ 98. What is the term for self-replicating malware programs designed to damage a network? 

a. viruses b. worms c. adware d. spyware 
 

 

____ 99. ____ tracks your activity as you surf the Internet. 

a. Spyware b. Adware c. Malware d. Vaporware 
 

 

____ 100. Which of the following types of malware is usually not destructive, but can slow down your processor and Internet access? 

a. virus b. worm c. adware d. Trojan horse 
 

 

____ 101. One of the rules of email etiquette advises against using ____ letters. 

a. all capital b. italicized c. boldfaced d. underlined 
 

 

____ 102. By default, where does the Clipboard task pane display when you activate it? 

a. on the ribbon c. at the left side of the screen 

b. on the Quick Access Toolbar d. at the right side of the screen 
 

 

____ 103. How do you paste an item into your presentation from the Clipboard? 

a. Drag the item from the Clipboard task pane to the desired location. 

b. Position the insertion point at the desired location and click the item in the Clipboard task 

pane. 

c. Position the insertion point at the desired location and press Ctrl + C. 

d. Right-click the item in the Clipboard task pane. 
 

 

____ 104. The ____ feature is used to distort or modify text to conform to a variety of shapes. 

a. Smart Tags b. SmartArt c. WordArt d. Animation 
 

 

____ 105. To change the layering of your WordArt text, use the options in the ____ group of the Drawing Tools Format tab. 

a. Shape Styles b. Arrange c. Size d. WordArt Styles 
 

 

____ 106. When you click a shape in the Shapes button, the mouse pointer displays as ____, and then you click and drag in the slide to create the shape. 

a. crosshairs c. a four-headed arrow 

b. a pointing finger d. an asterisk 
 

 

____ 107. This task pane allows you to select shapes in your slide by clicking them from a list. 

a. Clipboard b. Research c. Format Shape d. Selection 
 

 

____ 108. What is the purpose of the gridlines you can display in your slides? 

a. to help position elements such as shapes and images 

b. to store rows and columns of data 

c. to create uniform-sized cells for holding pictures 

d. to create a printable background 
 

 

____ 109. To turn on the display of gridlines, click the Gridlines check box in the ____ group on the ____ tab. 



a. Window; View b. Editing; Home c. Show; View d. Tables; Insert 
 

 

____ 110. What two pieces of information does the user enter in the Insert Table dialog box? 

a. size of table and location of table c. size of table and style of table 

b. number of columns and number of rows d. number of cells and size of cells 
 

 

____ 111. ____ are drawn objects on a slide that have a routine attached to them. 

a. Transitions b. Animations c. Builds d. Action buttons 
 

 

____ 112. The default setting for this action button has the Hyperlink to option set to First Slide. 

a. Action Button: Home c. Action Button: Forward or Next 

b. Action Button: Document d. Action Button: Information 
 

 

____ 113. Multiple slide masters display in Slide Master view when 

a. any of the slides in the presentation contain action buttons. 

b. more than one design theme is applied to a presentation. 

c. multiple fonts are used in the slides. 

d. the presentation contains multiple slides. 
 

 

____ 114. The ____ is designed to insert information you want to appear at the top or bottom of each slide. 

a. Insert Table dialog box c. WordArt feature 

b. Header and Footer dialog box d. text box feature 
 

 

____ 115. Which two tabs are contained in the Header and Footer dialog box? 

a. Date and Time; Slide Number c. Header; Footer 

b. Slide; Notes and Handouts d. Text; Images 
 

 

____ 116. Display the Package for CD dialog box by clicking the File tab, clicking the _______ option, clicking the Package Presentation for CD option, and 

then clicking the Package for CD button. 

a. Information b. Share c. Export d. Account 
 

 

____ 117. What happens when you click the Rehearse Timings button? 

a. You are prompted to enter a time for each slide in the presentation. 

b. You are prompted to enter a single time, which will be applied to each slide. 

c. The first slide displays and the Recording toolbar appears. 

d. PowerPoint calculates a time for each slide based on the amount of text on the slide, and 

asks you to adjust the time up or down. 
 

 

____ 118. Pressing which of the following keys will cause a slide show presentation to stop? 

a. Shift b. Alt c. Esc d. Ctrl 
 

 

____ 119. Manually set slides times with options in this group on the Transitions tab. 

a. Preview c. Timing 

b. Transition to This Slide d. Set Up 
 

 

____ 120. Besides using the Decrease List Level button, another way to decrease a text level indent is to press 

a. Shift + Tab. c. Alt + Tab. 

b. the Tab key. d. the Tab key two times. 
 

 

____ 121. To cut, copy, and paste text in your presentation, use buttons found 

a. in the Editing group on the Home tab. c. in the Text group on the Insert tab. 

b. on the Quick Access Toolbar. d. in the Clipboard group on the Home tab. 
 

 

____ 122. To select an entire paragraph of text, 



a. press Ctrl + A. 

b. double-click in any word in the paragraph. 

c. press Ctrl + click anywhere in the paragraph. 

d. triple-click anywhere in the paragraph. 
 

 

____ 123. What is the keyboard shortcut to cut text? 

a. Ctrl + C b. Ctrl + X c. Ctrl + V d. Ctrl + T 
 

 

____ 124. The button in the Font group on the Home tab that displays an uppercase I applies this font effect. 

a. underline b. bold c. italic d. increased indent 
 

 

____ 125. Launch the Font dialog box from the Font group on this tab. 

a. Home b. Slide Show c. Design d. Review 
 

 

____ 126. To replace a font in your presentation, click the Replace button arrow, and then click the Replace Fonts option, which is found in the ____ group on 

the ____ tab. 

a. Text; Insert b. Font; Home c. Editing; Home d. Proofing; Review 
 

 

____ 127. The Format Painter will remain active after you have used it to apply formatting if you initially ____ the Format Painter to activate it. 

a. Alt + clicked b. clicked c. double-clicked d. right-clicked 
 

 

____ 128. Text alignment buttons are found in the _____ group on the Home tab. 

a. Font b. Clipboard c. Editing d. Paragraph 
 

 

____ 129. Which of the following is the correct keyboard shortcut to center-align text? 

a. Ctrl + C b. Ctrl + J c. Ctrl + E d. Ctrl + L 
 

 

____ 130. To insert a picture from a file, click the Pictures button in the ____ group on the ____ tab. 

a. Themes; Design c. Set Up; Slide Show 

b. Images; Insert d. Slides; Home 
 

 

____ 131. Reflection, Glow, and Soft Edges are options in the drop-down list of the ____ button. 

a. Picture Effects b. Change Picture c. Picture Border d. Picture Shape 
 

 

____ 132. All of the following are categories of SmartArt graphics found in the Choose a SmartArt Graphic dialog box except 

a. Matrix. b. Basic Shapes. c. Hierarchy. d. Process. 
 

 

____ 133. What does the keyboard shortcut Ctrl + B do? 

a. copies the selected text to the Clipboard 

b. makes the selected text bold 

c. increases the font size of the selected text by one point 

d. repeats the last command 
 

 

____ 134. To increase the indent level in your bulleted list item, press this keyboard shortcut. 

a. Ctrl + I b. Shift + Tab c. Tab d. Ctrl + T 
 

 

____ 135. The Status bar in PowerPoint 2016 is located at the ____ of the screen. 

a. right b. bottom c. top d. left 
 

 

____ 136. You can save a PowerPoint presentation by clicking the Save button on the 

a. Status bar. c. slide thumbnails pane. 

b. Quick Access Toolbar. d. view area. 
 

 

____ 137. You can use this keyboard shortcut to open a blank presentation in PowerPoint. 

a. Alt + F b. Ctrl + F c. Ctrl + N d. Shift + N 
 



 

____ 138. With a presentation open, you can hover your mouse pointer over a design theme on the Design tab, and PowerPoint will display the current slide with 

the design theme formatting applied. This is an example of the ____ feature. 

a. live preview b. templates c. Office online d. XML format 
 

 

____ 139. The New Slide button is located in the 

a. Slides group on the Home tab. c. Themes group on the Design tab. 

b. Text group on the Insert tab. d. Set Up group on the Slide Show tab. 
 

 

____ 140. Pressing _____ demotes a bulleted item to the next level. 

a. Shift + T b. Ctrl + T c. Tab d. Shift + Tab 
 

 

____ 141. The Next Slide button is located at the bottom of the vertical scroll bar and contains this image. 

a. double up-pointing arrows c. double right-pointing arrows 

b. double down-pointing arrows d. an “N” 
 

 

____ 142. What does PowerPoint display when you use the Notes Page view? 

a. only the notes for an individual slide 

b. an individual slide plus any notes associated with the slide 

c. all the notes for all the pages, arranged in sequential order 

d. an individual slide, any notes associated with the slide, and the Slides/Outline pane 
 

 

____ 143. Generally, objects in a PowerPoint slide (like text, charts, tables, etc.) are positioned in a 

a. footer. b. header. c. text box. d. placeholder. 
 

 

____ 144. The Layout button is located in the ____ group on the Home tab. 

a. Slides b. Drawing c. Paragraph d. Font 
 

 

____ 145. The Reset button in the Slides group 

a. undoes the last change made to the slide. 

b. resets the position, size, and formatting to the default settings. 

c. undoes all changes made to the presentation since it was last saved. 

d. resets the formatting to the default settings. 
 

 

____ 146. The Spelling Button is located in the Proofing group on the 

a. Slide Show tab. b. Review tab. c. Home tab. d. Editing tab. 
 

 

____ 147. Run a slide show from the beginning by clicking the Start From Beginning button 

a. on the ribbon. c. on the Quick Access Toolbar. 

b. on the File tab. d. in the slide thumbnails pane. 
 

 

____ 148. You are viewing a slide in a slide show. What happens when you move the mouse pointer? 

a. The presentation is advanced to the next slide. 

b. Nothing happens. 

c. The screen is blacked out. 

d. The Slide Show toolbar is displayed. 
 

 

____ 149. During a slide show, how do you toggle the screen display from a black screen to the current slide? 

a. Press the letter T key. c. Press the spacebar. 

b. Press the letter B key. d. Press the Esc key. 
 

 

____ 150. The mouse pointer changes to a small red, hollow, glowing circle when you select ____ from the Pen button on the Slide Show toolbar. 

a. Laser Pointer b. Arrow c. Highlighter d. Felt Tip 
 

 

____ 151. When a slide show runs, the mouse pointer is set, by default, to be hidden after ____ seconds of inactivity. 



a. 3 b. 10 c. 30 d. 60 
 

 

____ 152. You can set the orientation of your slides with 

a. the Slide Orientation button. c. the Slide Size dialog box. 

b. the Page Setup dialog box. d. the options in the Transition tab. 
 

 

____ 153. This keyboard shortcut will run the presentation beginning with Slide 1. 

a. F5 b. Ctrl + P c. F1 d. Ctrl + N 
 

 

____ 154. Which of the following buttons is not one of the options available in the Paste Options button? 

a. Keep Text Only c. Keep Source Formatting 

b. Keep Formatting Only d. Merge Formatting 
 

 

____ 155. How many items can you copy to the Clipboard task pane? 

a. 24 b. 52 c. 128 d. 8 
 

 

____ 156. To copy an item already in the Clipboard task pane into your Word document, begin by 

a. double-clicking the item in the Clipboard task pane. 

b. clicking the item in the Clipboard task pane. 

c. clicking the Paste All button in the Clipboard task pane. 

d. positioning the insertion point in the desired location. 
 

 

____ 157. One choice, available from the Options button in the Clipboard task pane, is to display the task pane when 

a. Ctrl + T is pressed. c. Ctrl + T is pressed two times. 

b. Ctrl + C is pressed two times. d. Ctrl + C is pressed. 
 

 

____ 158. Which of the following is not one of Word’s default settings? 

a. top and bottom margins of one inch c. landscape page orientation 

b. left and right margins of one inch d. page size of 8.5 inches by 11 inches 
 

 

____ 159. What is the default page size for a document? 

a. 8.5 x 11 b. 8.5 x 14 c. 11 x 14 d. 11 x 17 
 

 

____ 160. In which group on the Design tab would you find the Watermark, Page Color, and Page Border buttons? 

a. Arrange b. Page Setup c. Paragraph d. Page Background 
 

 

____ 161. What happens when you choose a color from the Page Color button? 

a. The color of the background and of the text on the page changes. 

b. The color of the page will show up when it is printed, but does not appear on screen. 

c. Only the text on the page changes color. 

d. The background color of the page changes on screen, but the color does not print. 
 

 

____ 162. What is the keyboard shortcut for inserting a page break? 

a. Ctrl + Enter b. Ctrl + X c. Shift + F1 d. Ctrl + C 
 

 

____ 163. The Page Number button in the Headers and Footers group contains three options for the placement of page numbers. Which of the following is not 

one of those options? 

a. Page Margins c. Bottom of Page 

b. Top of Page d. Page Background 
 

 

____ 164. What happens when you click the Edit Header option in the Header button drop-down list? 

a. The Header pane is displayed and any existing header text is selected. 

b. The Header pane is displayed and any existing header text is removed. 

c. The Header pane and the Header & Footer Tools Design tab are displayed. 



d. A list of preformatted headers is displayed. 
 

 

____ 165. The easiest way to make a research paper reference available for repeated use is to 

a. save the reference on the Clipboard. c. click Add New Source. 

b. click Insert Bibliography. d. click MLA in the Style option box. 
 

 

____ 166. An alphabetic list of the books, journal articles, web pages, or any other sources referenced 

in a document is called a/an 

a. end note. b. list of citations. c. MLA style sheet. d. works cited page. 
 

 

____ 167. To insert a works cited page, start by clicking the 

a. References tab and then click the Insert Citation button. 

b. References tab and then click the Bibliography button. 

c. References tab and then click the Insert Endnote button. 

d. Insert tab and then click the Footer button. 
 

 

____ 168. How are changes to a cited source updated in a document? 

a. automatically 

b. by using Manage Sources to delete the old version and insert the new one 

c. by clicking the Update Citations and Bibliography tab 

d. by using Insert Citation to overwrite the old version 
 

 

____ 169. According to MLA standards, how should the second and subsequent lines of cited works appear? 

a. flush left b. flush right c. hanging d. justified 
 

 

____ 170. The Click and Type feature described in Section 3 allows you to quickly 

a. change paragraph alignment. c. copy items from the Clipboard. 

b. add headers and footers. d. change text formatting. 
 

 

____ 171. Which of the following is not one of the choices in the Vertical alignment option in the Page Setup dialog box? 

a. Justified b. Center c. Bottom d. Left 
 

 

____ 172. The Online Pictures button is located in the 

a. Illustrations group on the Insert tab. c. Paragraph group on the Home tab. 

b. Themes group on the Page Layout tab. d. Text group on the Insert tab. 
 

 

____ 173. You can correct the brightness and contrast of an image; change the image color; change to a different image; reset an image to its original size, 

positions, and color; and compress a picture with options in the _____ group on the Picture Tools Format tab. 

a. Adjust b. Picture Styles c. Arrange d. Size 
 

 

____ 174. Options for creating envelopes and labels are located on this tab. 

a. Design b. Page Layout c. Mailings d. Insert 
 

 

____ 175. In which group on the Mailings tab will you find the Labels button? 

a. Write & Insert Fields c. Create 

b. Preview Results d. Start Mail Merge 
 

 

____ 176. If you wanted to customize the default settings for your labels, you would click the ____ in the Label Options dialog box. 

a. New Label button c. Label products option 

b. Continuous-feed printers option d. Details button 
 

 

____ 177. When WordArt is selected, this tab displays. 

a. Drawing Tools Format c. Picture Tools Format 

b. Drawing Tools Design d. Picture Tools Design 
 

 



____ 178. When you draw a shape using the Shapes button on the Insert tab, your mouse pointer displays as a(n) 

a. four-headed arrow. c. I-beam. 

b. crosshairs. d. pointing finger. 
 

 

____ 179. When you insert a text box in a document, this tab becomes active. 

a. Picture Tools Design c. Drawing Tools Design 

b. Picture Tools Format d. Drawing Tools Format 
 

 

____ 180. In Section 4, this feature is discussed as an efficient method for creating an organization chart. 

a. Clip Art b. SmartArt c. Clipboard d. WordArt 
 

 

____ 181. Which SmartArt graphic category is used to create an organizational chart? 

a. Hierarchy b. Cycle c. Matrix d. Pyramid 
 

 

____ 182. When deleting an individual box within an organizational chart, make sure the border surrounding the box is a ____ line and not a ____ line. 

a. dotted; dot-and-dash c. dashed; solid 

b. dot-and-dash; solid d. solid; dashed 
 

 

____ 183. Which of the following functions is not available on the SmartArt Tools Format tab? 

a. change box shape c. apply shape styles 

b. apply text fill d. change shape color 
 

 

____ 184. Create a table using the Table button on this tab. 

a. Home b. Insert c. Design d. Page Layout 
 

 

____ 185. To make several cells in a table into one cell, highlight the cells and then click the _____ button in the Merge group on the Table Tools Layout tab. 

a. Combine Cells b. Merge Cells c. Group Cells d. Split Cells 
 

 

____ 186. The Table Styles group on the Table Tools Design tab contains this button. 

a. Draw Table b. Shading c. Borders d. Eraser 
 

 

____ 187. To sort text in a table, click the Sort button in the ____ group on the Table Tools Layout tab. 

a. Table b. Alignment c. Rows & Columns d. Data 
 

 

____ 188. This type of break separates a Word document into sections but does not insert a page break. 

a. odd page break c. next page break 

b. continuous section break d. even page break 
 

 

____ 189. A PDF is a file format that preserves this in a printer-friendly version that looks the same on most computers. 

a. fonts c. images 

b. formatting d. All of the choices are correct. 
 

 

____ 190. To provide a connection to a site on the Internet or to another document click the ____ button on the Insert tab. 

a. Share b. Bookmark c. Cross-reference d. Hyperlink 
 

 

____ 191. When downloading and saving web pages and/or the images they contain, it is important to remember that copyright laws protect ____ of the 

information on the Internet. 

a. much b. almost none c. none d. all 
 

 

____ 192. Word’s Mail Merge feature is especially useful when you need to send 

a. the same basic letter to a number of recipients. 

b. the same email message to a number of recipients. 

c. a single letter to a single recipient. 

d. completely different letters to a number of recipients. 
 

 



____ 193. Generally, a mail merge operation uses these two documents. 

a. a main document and a web page c. a data source file and a style sheet 

b. a web page and a style sheet d. a main document and a data source file 
 

 

____ 194. When selecting text in a Word document, you can press this key to turn on the Extend mode. 

a. Ctrl b. Esc c. F1 d. F8 
 

 

____ 195. When selecting text in Word, holding down the Ctrl key while clicking the mouse button will select the 

a. entire paragraph. c. word beneath the mouse pointer. 

b. entire sentence. d. entire document. 
 

 

____ 196. Where is the Undo button located? 

a. on the vertical scroll bar c. in the Editing group on the Home tab 

b. on the Status bar d. on the Quick Access Toolbar 
 

 

____ 197. To select an entire paragraph in Word, 

a. double-click in a word in the paragraph. 

b. triple-click anywhere in the paragraph. 

c. triple-click in the selection bar. 

d. hold down the Ctrl key and then click anywhere in a sentence. 
 

 

____ 198. Spelling and grammar checking options can be controlled at the Word Options dialog box. To display this dialog box, begin by clicking the 

a. Spelling & Grammar button. c. Define button. 

b. File tab. d. Review tab. 
 

 

____ 199. The AutoCorrect feature automatically detects and corrects 

a. incorrect capitalizations. c. grammatical errors. 

b. duplicated words. d. incorrect use of words. 
 

 

____ 200. The Thesaurus button is found in the ____ group on the ____ tab. 

a. Themes; Page Layout c. Proofing; Review 

b. Text; Insert d. Table of Authorities; References 
 

 

____ 201. By default, a Word document generally displays in ____ view. 

a. Read Mode b. Print Layout c. Draft d. Outline 
 

 

____ 202. When the hide white space icon is displayed, your mouse pointer turns into 

a. an I-beam. 

b. a four-headed arrow. 

c. a pointing finger. 

d. two vertical arrows pointed toward each other. 
 

 

____ 203. To view more of your document on the screen, display only the tabs by clicking the 

a. Web Layout button in the Views group. 

b. Navigation Pane check box in the Show group. 

c. Split button in the Window group. 

d. Collapse the Ribbon button at the right side of the ribbon. 
 

 

____ 204. The Replace button is found in the ____ group on the ____ tab. 

a. Changes; Review b. Editing; Home c. Text; Insert d. Styles; Home 
 

 

____ 205. What happens when you click the More button in the Find and Replace dialog box? 

a. The Find what and Replace with boxes expand so that you can enter additional text. 

b. The dialog box expands to allow you to search other Word documents. 



c. You are prompted to choose from a list of recently searched-for text. 

d. The dialog box expands to provide additional search options. 
 

 

____ 206. If you were using the expanded Find and Replace dialog box to search for the word hold in your document, and you also wanted to find occurrences of 

the words held and holding, you would insert a check mark in this box. 

a. Find all word forms c. Match case 

b. Use wildcards d. Sounds like 
 

 

____ 207. Which of the following is not one of the options displayed when you click the File tab and then click the Print option? 

a. Print b. Margins c. Printer d. Settings 
 

 

____ 208. By default, new Word documents are based on the ____ template. 

a. Normal b. Business Letter c. Urban Letter d. Academic Letter 
 

 

____ 209. To save a document in a different format (such as a Web page), you would indicate the format with the ____ option in the Save As dialog box. 

a. Tools b. File name c. Save as type d. Save in 
 

 

____ 210. Which of the following file extensions indicates a Word 97-2003 format? 

a. .pdf b. .docx c. .rtf d. .doc 
 

 

____ 211. This object in Word 2016 displays above selected text. 

a. Font group b. Mini toolbar c. Format painter d. Home tab 
 

 

____ 212. When changing a font in your Word document, you can hover your mouse pointer over a typeface option in the drop-down gallery and see your text 

displayed in the selected font. This feature is called 

a. live preview. b. format painter. c. live update. d. thumbnail sketch. 
 

 

____ 213. In the lower right corner of the Font group, a small button containing a diagonal arrow launches the ____ when clicked. 

a. Font dialog box c. Format painter 

b. color gallery d. Find and Replace dialog box 
 

 

____ 214. What does the Format Painter button do? 

a. copies formatting from one part of the document to another part 

b. applies predefined formatting to the entire document 

c. turns highlighting on or off 

d. changes the color of the font 
 

 

____ 215. Pressing Ctrl + U with text selected will 

a. underline the text. c. change the text to uppercase. 

b. increase the font size. d. change the text to superscript. 
 

 

____ 216. Which of the following paragraph alignments is known as a hanging indent? 

a. None of the paragraph is indented. 

b. The second and subsequent lines of the paragraph are indented. 

c. All lines of the paragraph are indented. 

d. Only the first line of the paragraph is indented. 
 

 

____ 217. The Format Painter button can be found in the ____ group on the ____ tab. 

a. Text; Insert c. Clipboard; Home 

b. Arrange; Page Layout d. Links; Insert 
 

 

____ 218. You can insert a bullet before each item in a list by clicking the Bullets button in the ____ group on the Home tab. 

a. Styles b. Font c. Editing d. Paragraph 
 

 

____ 219. The Symbols group is found on this tab. 



a. Page Layout b. Design c. View d. Insert 
 

 

____ 220. How do you display the Symbol dialog box? 

a. Click the Symbol button. 

b. Place the cursor over the Symbol button. 

c. Click anywhere in the Symbols group. 

d. Click the Symbol button and then the More Symbols option. 
 

 

____ 221. The default settings in Word include left tabs set every ____ inch(es). 

a. 1.0 b. 0.5 c. 2.0 d. 1.5 
 

 

____ 222. The Clear All Formatting button can be found in the ____ group on the ____ tab. 

a. Paragraph; Home b. Font; Home c. Proofing; Review d. Text; Insert 
 

 

____ 223. Which of the following is not one of the tab alignment options available in the Tabs dialog box? 

a. Justified b. Center c. Left d. Right 
 

 

____ 224. Which of the following is not one of the three tabs contained in the Borders and Shading dialog box? 

a. Indents and Spacing c. Page Border 

b. Shading d. Borders 
 

 

____ 225. Style sets are available in the _____ group on the Design tab. 

a. Themes c. Document Formatting 

b. Page Background d. Styles 



 


